Descripción del Problema
Al facturar aparece un mensaje de error y no se emite la factura.
Error
305 Fecha de emisión no corresponde a vigencia de certificado
Causa
El certifiado CSD que se está utilizando para sellar las facturas ya no es vigente.
Solución
Se debe verificar que el certificado este vigente y si no es así se debe tramitar un nuevo certificado csd en el SAT:
Cómo tramitar un certificado de sello digital (CSD)
Una vez tramitado el certificado se debe actualizar en Advanta en la funcion F601010, de la siguiente forma:
- Seleccionar la entidad a modificar y dar clic al botón cambio
- Cambiar la ruta del certificado y llave en los campos correspondientes
- En caso de que haya cambiado la clave modificarla en el campo Cliente/Proveedor
- Dar clic en Aceptar para guardar
- Dar clic en Codificar
- Dar clic en Acpetar para volver a guardar
- Salir