Descripción del Problema


Al realizar una Factura Electrónica o una Nota de Crédito en Advanta muestra un mensaje de error al conectarse con el servidor de timbrado de Ecodex.


Error


No se puede conectar con http://servicios.ecodex.com.mx:4040/ServicioSeguridad.svc


Causa


Esto puede deberse a lo siguiente:

  •     No se tiene conexión a internet desde la máquina que se desea facturar
  •     Existe un conflicto con el antivirus o con el firewall de la maquina desde la que se desea facturar
  •     Existe un problema con nuestro proveedor de servicios de internet o con el servidor DNS del proveedor de servicios de internet.
  •     El servidor de Ecodex ha sufrido una caída


Solución


Se recomienda realizar el siguiente diagnóstico:

  1.     Abrir un explorador de Internet (Internet Explorer, Google Chrome, Firefox)
  2.     Pegar en la barra de direcciones la siguiente dirección: http://servicios.ecodex.com.mx:4040/ServicioSeguridad.svc?wsdl esta es la dirección del webservice de Ecodex


    El navegador debería mostrar algo como esto:

    

<wsdl:definitions name="Seguridad" targetNamespace="http://Ecodex.WS.Model/2011/CFDI">..


Si no muestra nada quiere decir que tenemos problemas con nuestra conexión a internet o el servidor esta caído. Favor de consultar con soporte técnico Advanta el estado del servidor de Timbrado.

  1. Se puede probar desactivando el Antivirus y Firewall y volver a intentar entrar a la página.
  2. Si no se tiene resultado, probar la siguiente dirección en la barra de dirección del Explorador de internet: http://137.135.40.217:4040/ServicioSeguridad.svc?wsdl la cuál es la IP Pública de Ecodex, si logramos obtener la página, entonces existe un problema del servidor DNS de el proveedor ISP. Si el problema es el DNS del ISP entonces se debe comunicar con su Proveedor de Servicios de Internet.