Descripción del Problema
Al capturar el artículo en una orden de venta en la función F3510 Advanta emite un mensaje y no permite continuar.
Error
No. de Parte Sin Precio En Estructura Normal
Causa
Esto es debido a que Advanta no ha encontrado un precio definido al artículo en la lista de precio configurada al cliente.
Solución
Se debe revisar las siguientes configuraciones:
- Revisar en la función F1010 que el Cliente tenga definida una estructra de precios
- Revisar en la función F0520 que exista la estructura que esta definida en el cliente y dar clic en botón detalle para verificar las listas de precios y/o descuentos que incluye la estructura de precios.
- Revisar en la función F0510 que existan las listas de precios definidas en la estructura y dar clic en botón detalle para verificar que el artículo existe en dicha lista de precios.
- Revisar que la moneda definida en la lista de precios corresponda a la moneda en la que se desea realizar la venta.
- Revisar que la vigencia de la lista de precios este dentro de la fecha de la venta que se desea realizar