Descripción del Problema

Al iniciar AdvantaTMB se recibe el mensaje de error descrito abajo y se cierra la ventana de login, por lo que no se permite el ingreso al sistema.



Error

Error #A0501



Causa

La Base de Datos esta en mantenimiento y ha sido bloqueado el acceso a todos los usuarios.

Esto sucede si se está realizando una actualización de AdvantaTMB por parte de nuestro personal.



Solución

Se debe esperar a que se termine la actualización de la BD por parte del personal de Advanta, este proceso puede tardar entre dos o tres horas dependiendo de el tamaño de la Base de Datos.

Si se sabe que no se está realizando mantenimiento a la Base de Datos, entonces pongase en comunicación con soporte técnico de Advanta para que revisen la situación.