Descripción del Problema

Al emitir algún reporte o factura que es en PDF, muestra una ventana de Error indicando que la transacción fue exitosa pero no muestra el PDF y avanza la numeración del documento y no permite cancelar.


Error

**Error**  La operación se completó correctamente.


Causa

El reporte o factura PDF sí se emitió y se guardo en la ruta especificada, sin embargo no se muestra en pantalla, por que no esta configurada en Advanta la ruta del programa Adobe PDF de la maquina que esta emitiendo el reporte o factura.


Solución

Se debe configurar la ruta del programa Adobe PDF del punto de acceso de la siguiente forma:

  1. Entrar a la función S900020-Baja y Cambio de Licencias Instaladas en Equipos.
  2. Seleccionar el Punto de acceso que tiene el problema (Si no se sabe como se llama el punto de acceso se puede consultar en la parte superior del menú principal (ID Equipo). 
  3. Una vez seleccionada dar clic en botón cambio.
  4. En el campo Ruta Acrobat PDF se debe anotar la ruta donde esta instalado el programa en la máquina y dar clic  en botón aceptar. No olvidar en la ruta la extensión del programa (.exe)

Ejemplo de ruta:

C:\Program Files\Adobe\Reader\AcroRd32.exe