Ambiente
Todos
Descripción del Problema
Al ingresar a Advanta, después de escribir nuestro usuario y contraseña nos aparece un mensaje que no permite iniciar sesión nuevamente en Advanta.
Error
El Usuario Solo Puede Abrir # Sesiones Simultáneamente
Causa
Esto sucede por que existe un mayor número de sesiones de Advanta y conexiones a la BD que las que hay configuradas en el usuario en la función S1510.
Solución
Verificar en la función S1510 para el usurio que presenta el problema, que el campo Número de sesiones contenga un número entre 1 y 5 máximo.
En el servidor dar clic en el Acceso Directo llamado Advanta-DB que se encuentra en el escritorio del servidor.
- Se despliega una ventana con una lista tipo checklist donde seleccionamos las Bases de Datos de Producción.
- Posteriormente damos clic en el Boton "Desconectar".
- Aparece una ventana que nos muestra los usuarios conectados y nos solicita ingresemos una opción.
- Escribimos 1, para seleccionar la primera opción
- Después escribimos el no. del usuario que deseamos desconectar.
- Finalmente clic en el botón Salir.
Por medio de Advanta también es posible realizar esto en la función S1516. Se selecciona el usuario que se desea dar de baja y en qué equipo y se da clic en botón Baja