Problemática


Al realizar conexión a algún servidor para operar Advanta por medio de la herramienta de Escritorio Remoto de Windows (Windows Remote Desktop) presenta una pantalla negra y ningún elemento en pantalla.


Causa


Esto puede suceder por que no se cerro correctamente la sesión anterior, problemas de conexión de red y/o problemas de cache.


Solución


1. En la configuración de la conexión al servidor deshabilitar el uso de "Almacenamiento en caché de mapa de bits". Más información: https://support.microsoft.com/es-mx/help/555840



2. En la sesión con la pantalla negra, apretar al mismo tiempo las teclas Ctrl+Alt+Fin y en la pantalla que aparece se puede seleccionar Cerrar Sesión o Sign Out, con esto se cerrará correctamente la conexión con el servidor y es posible volver a iniciar una nueva conexión al servidor.