Fecha de emisión no corresponde a vigencia de certificado

Modificado el Mié., 25 Sep. a las 1:51 P. M.

Descripción del Problema


Al intentar facturar, aparece el siguiente mensaje de error y no se emite la factura:
Error 305: Fecha de emisión no corresponde a vigencia de certificado. 


Error


305 Fecha de emisión no corresponde a vigencia de certificado



Causa


El certifiado CSD que se está utilizando para sellar las facturas ya no es vigente.


Solución


Es necesario verificar la vigencia del certificado. Si ha expirado, es necesario dar el siguiente seguimiento.


Tramitar un nuevo Certificado de Sello Digital (CSD) en el SAT. 


Una vez recibido el nuevo certificado se debe actualizar en Advanta en la función S0550, de la siguiente manera:

  1.     Seleccionar la entidad a modificar y dar clic al botón "Editar"
  2.     Dar clic en el icono de carga [Nube] en la opción "Archivo Certificado"
  3.     Buscar y seleccionar el archivo correspondiente
  4.     Dar clic en "Aceptar"
  5.     Dar clic en el icono de carga [Nube] en la opción "Archivo Llave"
  6.     Buscar y seleccionar el archivo correspondiente
  7.     Dar clic en "Aceptar"
  8.     Ingresar la contraseña [Password]
  9.     Dar clic en "Guardar"


Se recomienda realizar la carga del nuevo certificado entre 48 y 72 horas después de haberlo recibido, ya que ese es el tiempo que el SAT requiere para completar el registro del CSD. 




¿Le fue útil este artículo?

¡Qué bueno!

Gracias por sus comentarios

¡Sentimos mucho no haber sido de ayuda!

Gracias por sus comentarios

¡Díganos cómo podemos mejorar este artículo!

Seleccione al menos una de las razones
La verificación de CAPTCHA es obligatoria.

Comentarios enviados

Agradecemos su iniciativa, e intentaremos corregir el artículo